Creating a CMDust log to troubleshoot a broken Software License
Case:
A software license broke for a single seat or a network license, and running the wizard to activate it again fails to complete successfully.
Cause:
One of the hardware or software binding pieces for the license changed, causing the license to break.
Solution:
From the Windows Start Menu, select the CodeMeter folder, then select the CmDust application. A command prompt window will launch and generate the log file. Once the file is created, the folder which contains the file, CmDust-Result.log, will open. By default, this file will be created directly in the Windows user folder.
If additional assistance is still required after performing these steps, please call Verisurf Support at 1-888-713-7201
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